Lands of Lore: The Throne of Chaos -- Solution

Lands of Lore: The Throne of Chaos

Создание игры: Westwood Studios, 1993
Создание базового солюшена: Black Dragon (Terratron), 1993
Перевод, дополнения, правка, верстка: BigVax, 1996, реконструкция сайта 2004
 BigVax

Прохождение игры

  1. Gladstone Keep
  2. Northland Forest
  3. Thug'S Cave
  4. Northland Forest Again
  5. Southland Forest
  6. Roland'S Manor
  7. Southland Forest Again
  8. Northland Forest Again
  9. Gladstone Keep Again
  10. Northland Forest Yet Again
  11. Caves Level 1
  12. Caves Level 2
  13. Caves Level 1 Again
  14. Caves Level 2 Again
  15. Caves Level 3
  16. Caves Level 4
  17. Caves Level 3 Again
  18. Caves Level 2 Yet Again
  19. Caves Level 1 Yet Again
  20. Northland Forest Yet Again
  21. Opinwood
  22. Gorkha Swamp
  23. Opinwood Again
  24. Urbish Mines
  25. Upper Opinwood
  26. Urbish Mining Co.
  27. Mines Level 1
  28. Mines Level 2
  29. Mines Level 1 Again
  30. Mines Level 2 Again
  31. Urbish Mining Co. Again
  32. Mines Level 1 Yet Again
  33. Mines Level 2 Yet Again
  34. Mines Level 3
  35. Mines Level 4
  36. Mines Level 3 Again
  37. Urbish Mining Co.
  38. Mines Level 1 Yet Again
  39. Mines Level 2 Yet Again
  40. Mines Level 3 Yet Again
  41. Mines Level 2 Yet Again
  42. Mines Level 1 Yet Again
  43. Mines Level 2 Yet Again
  44. Urbish Mining Co.
  45. Mines Level 1 Yet Again
  46. Mines Level 2 Yet Again
  47. Mines Level 3 Yet Again
  48. Mines Level 4 Again
  49. Urbish Mining Co.
  50. Upper Opinwood Again
  51. Yvel Woods
  52. Yvel
  53. Yvel Woods Again
  54. White Tower Level 1
  55. White Tower Level 2
  56. White Tower Level 1 Again
  57. White Tower Level 2 Again
  58. White Tower Level 3
  59. White Tower Level 2 Yet Again
  60. White Tower Level 1 Yet Again
  61. Tower Sub-Level
  62. White Tower Level 1 Yet Again
  63. Yvel Woods Again
  64. Yvel Again
  65. Yvel Woods Yet Again
  66. Yvel Yet Again
  67. Catwalk Caverns
  68. Dungeons
  69. Castle Cimmeria Level 1
  70. Dungeons Again
  71. Castle Cimmeria Level 1 Again
  72. Castle Cimmeria Level 2
  73. Castle Cimmeria Level 1 Again
  74. Castle Cimmeria Level 2 Again
  75. Castle Cimmeria Level 3
  76. Castle Cimmeria Level 2 Again
  77. Castle Cimmeria Level 3 Again

1. GLADSTONE KEEP

Map #01 - Gladstone Keep

Вы начинаете в позиции 1.
Для начала можно зайти к Виктору и продать ему свой Ножик и один флакон Salve.
Вырученых денег должно хватить на покупку Рапиры - теперь вы хоть как-то вооружены.
Затем идите на север - в Тронный Зал, и поговорите с Королем Ричардом.
После того идите к позиции 2 и заберите Магический Атлас - он автоматически картографирует ваш пройденный путь.
Затем сходите в оффис Герона, и возьмите Королевскую Грамоту дающую право бесплатного проезда на водном транспорте.
После этого выходите из замка и идите в Лес.
Вверх

2. NORTHLAND FOREST

Map #02 - Northland Forest

Идите к Thug's Cave.
По дороге есть смысл осматривать все дупла и птичие гнезда - в них иногда встречается что-либо полезное, а также рекомендуется подбирать все найденые «коровьи лепешки» (соты ;-) - т.к. потом их можно выгодно продать оружейникам.
При встрече с первым Головорезом, постарайтесь его убить, что-бы потом в спину не ударил.
Возле входа в Пещеру располажились лагерем остальные Головорезы - их можно попытаться атаковать
или проскользнуть мимо них - выберите соответственно Attack или Sneak.
Вверх

3. THUG'S CAVE

Map #05 - Thug's Hideout

В позиции 1 - переместите рычаг, чтобы открыть стену.
В позиции 2 - возьмите фонарь.
В позиции 3 - нажмите кнопку в стене, чтобы открыть нишу. В нише - Ключ Головореза.
В позиции 4 - положите на круглую плиту два камня, а с плиты в позиции 5 камень снимите - откроется стена 8.
В позиции 6 - кнопка на южной стене, чтобы сделать кнопку на северной стене, кнопка на северной стене, чтобы сделать кнопку на западной стене, кнопка на западной стене, чтобы убрать западную стену.
В позиции 7 - откройте сундук Ключем Головореза, и забирайте все оттуда
Возвращайтесь в лес.
Вверх

4. NORTHLAND FOREST AGAIN

Map #02 - Northland Forest

Вернитесь в Gladstone, зайдите к Виктору и продайте ему все найденое лишнее оружие и коровьи лепешки, взамен купите Длинную Саблю.
Идите в Порт. Отдайте клерку Королевскую Грамоту - и вас бесплатно переправят на корабле.
Вверх

5. SOUTHLAND FOREST

Map #03 - Southland Forest

Идите в кабачек Grey Eagle Inn.
Поговорите с мужиком сидящим слева - это Тимоти, от присоединится к вам.
Суньтесь в дверь справа - старик даст вам Компас.
Идите в Roland's Manor.
Вверх

6. ROLAND'S MANOR

Map #04 - Roland's Manor

В позиции 4 - достаньте из камина свиток Burnt Scroll - можете прочитать его.
В позиции 1 - нажмите кнопку, откроется ниша со всякими нужностями.
Идите в дальнюю восточную комнату и там бейте орков и огра, после того как забьете их, в позиции 2 - нажмите кнопку в западной стене - стена исчезнет.
В позиции 3 - Поговорите с умирающим Роландом. После того, как он умрет, возьмите Ключ Роланда, и откройте им сундук.
Возвращайтесь.
Вверх

7. SOUTHLAND FOREST AGAIN

Map #03 - Southland Forest

Можете сходить к Buck's Skins, и там купить себе новые ботинки и лук.
Так-как у Тимоти выше уровень плутовства (rogue) - то можете попробовать дать ему лук.
После того, возвращайтесь к Причалу, и отплывайте восвояси (денег из сундука Роланда должно хватить на переправу).
Вверх

8. NORTHLAND FOREST AGAIN

Map #02 - Northland Forest

Идите в Gladstone Keep.
Вверх

9. GLADSTONE KEEP AGAIN

Map #01 - Gladstone Keep

Перед тем как идти в Тронный Зал, есть смысл снять все оружие и защиту с Тимоти, он все равно дальше с вами не пойдет.
А также зайти к Виктору и продать ему весь лишний хлам, только оставьте пару экземпляров оружия посильнее - т.к. ваш новый спутник будет бить с двух рук сразу. А также есть смысл оствить лук - он иногда бывает полезен.
Идите в Тронный Зал и смотрите там на разыгравшуюся драмму.
После ее окончания, вооружите своего нового спутника - Баккату, и идите с ним в Лес.
Если, у вас еще осталось, что продать Виктору - это последняя возможность - больше вы в Gladstone Keep не попадете.
Вверх

10. NORTHLAND FOREST YET AGAIN

Map #02 - Northland Forest

Идите к Draracle's Cave.
Бакката, должен заклинанием открыть вход в пешеру.
Вверх

11. CAVES LEVEL 1

Map #06 - Caves Level 1

В позиции 1 - нажмите рогатую кнопку - откроется стена в позиции 2.
В позиции 3 - нажмите все три кнопки - это заставит ямы исчезнуть.
Когда вы пройдете позицию 4 - ямы снова появятся, но это не должно вас волновать.
Нажав на плиту 5 вы откроете дверь в позиции 6.
Это является необязательным вариантом, но дает некоторые дополнительные предметы.
Вы можете утяжелить плиту в позиции 7, и оставить метательный нож в стенной нише.

ВНИМАНИЕ!
На карте отображается, так, как будто нет прохода между позицией 7 и позицией 8.
Так произошло потому, что на этом уровне есть ветвление алгоритмов прохода - т.е. зависимости от ваших действий в определенном месте (об этом подробнее см. далее) - лабиринт меняется определенным образом.
Карта-же была снята уже после полного прохода этого уровня - т.е. показывает окончательное состояние уровня.

В позиции 8 - при драке с крысами, одна из них роняет Изумрудный Глаз (Emerald Eye) - возьмите его.
После этого прыгайте в яму в позиции 9.
Вверх

12. CAVES LEVEL 2

Map #07 - Caves Level 2

Уничтожте монстра. Заберите кирку в позиции 10 - она вам очень понадобится.
Нажмите кнопку в позиции 11 - откроется северная стена.
Идите в Pod Room - позиция 12.
Вскройте все коконы в Pod Room - в правом коконе найдете Лору - возьмите ее в команду.
Оденьте и вооружите ее - есть смысл дать ей лук.
Нажмите кнопку в позиции 13 - откроется южная стена.
Поднимитесь по лестнице в позиции 14.
Вверх

13. CAVES LEVEL 1 AGAIN

Map #06 - Caves Level 1

Возвратитесь к трем кнопкам в позиции 3 и нажмите их все снова. Идите к позиции 15 и дважды ударьте киркой южную стену - она должна рухнуть. Идите к позиции 16. Трижды ударьте киркой южную стену, чтобы заставить ее сломаться. Нажмите кнопу в позиции 17, чтобы открыть западную стену в позиции 18. В позиции 19 - падайте в яму.
Вверх

14. CAVES LEVEL 2 AGAIN

Map #07 - Caves Level 2

Идите в позицию 20 и откройте сундук. Забирайте Сапфировый Глаз (синий). Идите к позиции 21 и нажмите кнопку для открытия двери. В позиции 22, поместите Изумрудный Глаз (зеленый) в восточного дракона, а Сапфировый Глаз (синий) в северного дракона.

ВНИМАНИЕ!
Существует два варианта прохода данного уровня, мы рассмотрим только один из них:

1-й вариант - назовем его «Путь Драгоценного Кинжала» - этот путь описан в данном рецепте.
2-й вариант - назовем его «Путь Серебрянного Кубка» - попробуйте пройти его самостоятельно.

Идите на восток от позиции 22 (иначе, дальше Вы пойдете «Путем Серебрянного Кубка»). В позиции 28 нажмите кнопку, чтобы открыть нишу с листьями женьшеня. В позиции 29, вам будут нужны два кинжала. Там есть ниша с запиской. В нишу надо положить кинжал. Рядом появятся рычажки. Надо тянуть за них пока ниша не появится вновь. Туда положить ещё один кинжал и всё проделать так же, как и в первый раз. Откроется западная стена, за ней сидят пещерные люди. Бейте пещерных людей и открывайте сундук в позиции 30. Забирайте из сундука Драгоценный Кинжал и Свиток Замораживающей Магии (Freeze). Активизируйте Замораживающий Свиток - эти заклинания вам понадобятся позже.
Следуйте к лестнице. В позиции 31, бросьте камень в кнопку поперек ямы, чтобы заставить ее закрыться. Теперь идите вниз по лестнице.
Вверх

15. CAVES LEVEL 3

Map #08 - Caves Level 3

Идите к позици 32. Яма на востоке - иллюзия. Вы можете идти по ней и открыть сундук в позиции 33. Кроме того, если у вас мало фляг с маслом, то можно пополнить запас в позиции 56. Есть смысл подбирать фляги с маслом всякий раз, когда они попадаются. Вы можете получить железный ключ в позиции 34 (правда не ясно для чего он нужен). В позиции 35 нажмите кнопку, чтобы открыть нишу с кинжалом и алоэ. Идите к позици 36. Нажмите кнопку, чтобы открыть стену в позиции 37. В сундуке на позиции 38 заберите красный ключ. Откройте им красный замок в позиции 39. Идите вниз по лестнице в позиции 41.
Вверх

16. CAVES LEVEL 4

Map #09 - Caves Level 4

Нажмите кнопку в позиции 42, чтобы заставить западную стену исчезнуть. Избегайте огненного шара. Идите к позиции 43 и разруште стену киркой. Заберите из сундука в позиции 44 кольцо (bezel ring). В позиции 45 возьмите из сундука арбалет. В позиции 46 разрушьте киркой северную стену. Прижмите чем-нибудь плиты 47,48,49 отключить стрелка файрболами. Нажмите кнопку в позиции 50, чтобы открыть нишу с кинжалом и деньгами. Идите вверх по лестнице в позиции 51.
Вверх

17. CAVES LEVEL 3 AGAIN

Map #08 - Caves Level 3

Проходите в логовище Draracle's в позиции 52. Предварительно, есть смысл отобрать у Лоры все оружие и доспехи, т.к. Лора останется у Драракла. Нажмите на сводчатый проход в глубине пещеры, и поместите Драгоценный Кинжал на алтарь. Возвратитесь к Драраклу и получите свиток с загадками. Уходите вверх по лестнице в позиции 53. Вы теперь не можете возвратиться в пещеры.
Вверх

18. CAVES LEVEL 2 YET AGAIN

Map #07 - Caves Level 2

Идите вверх по лестнице в позиции 54.
Вверх

19. CAVES LEVEL 1 YET AGAIN

Map #06 - Caves Level 1

Нажмите рогатый переключатель в позиции 55, чтобы открыть западную стену.
Выходите из пещер.
Вверх

20. NORTHLAND FOREST YET AGAIN

Map #02 - Northland Forest

Бейте орков, которые будут ждать вас на выходе из пещеры Драракла. Поговорите с раненым Тимоти, пока он не умер. Идите к Озеру Страха (Lake Dread). Там вы встретите Виктора, который расскажет вам последие новости и даст Командорский Меч. Отплываете на лодке в Opinwood.
Вверх

21. OPINWOOD

Map #10 - Оpinwood

Идите к Болоту (Swamp).
Вверх

22. GORKHA SWAMP

Map #11 - Gorkha Swamp

В позиции 1 используйте пустой флакон на водном окне, для получения болотного ила - это, один из компонентов эликсира, необходимого для лечения Ричарда. В позиции 2 вы можете взять из сундука Duble Ring (кольцо такое).

Чтобы получить один из компонентов эликсира, вы должны посетить Доктора Ведьм (Witch Doctor) и показать ему свиток с загадками. Oн должен идентифицировать для вас по крайней мере один из ингридиентов - «Powder of your mother» (Порошок из сердца вашей матери).

Затем, идите к Вождю Gorkha. Когда он спросит вас, что вы можете ему предложить за Рубин Правды, просто предлагайте ему что-нибудь. Он отправит вас на поиски Церемониального Бронзового Шлема. Согласитесь на поиски.
Вы можете пройти через водосточные колодцы, производя их замораживание, посредством магии Freeze из вашего магического свитка. Dы можете найти шлем где-нибудь вокруг местоположения 3. Шлем носит один из монстров виде сухих палок, так что вы должны будете уничтожать их прежде, чем получить шлем. Возвратитесь к Вождю Gorkha и дайте ему Бронзовый Шлем. Взамен он даст вам Рубин Правды. Возвращайтесь в Opinwood.
Вверх

23. OPINWOOD AGAIN

Map #10 - Оpinwood

Наденьте Рубин Правды на одного из ваших персонажей. Посетите Фургон Дроека (Droek's Wagon). Он теперь будет полагать, что Вы - тот, кем себя называете. Говорите с миледи Dawn. Она даст вам Dawn's Key, один из четырех, в которых вы будете нуждаться для освобождения Короля Ричарда из ящика. Кроме того, она даст вам несколько пустых пузырьков для сбора компонентов эликсира. Сохраните их, они позже вам понадобятся. После этого идите в Urbish Mines.
ВНИМАНИЕ!
Если вы прошли Urbish Mines прежде, чем поговорили с Dawn, то она также даст вам очень важный Vaelan's Cube. В любым случае, вы должны будете получить его - второй вариант получения этого артефакта - у Паульсона в шахтах.

Вверх

24. URBISH MINES

Map #12 - Urbish Minning Co.

Вы еще не готовы войти в сами шахты. Просто пройдите насквозь к другому выходу в Upper Opinwood. Ни в коем случае не открывайте дверь в шахты - т.к. сидящий за ней монстр Larkhon однозначно уничтожит вас.
Вверх

25. UPPER OPINWOOD

Map #17 - Upper Opinwood

Используйте пустой флакон на любом из осиных гнезд, отмеченных номером 1. Осиный Мед - второй компонент эликсира, для лечения Ричарда. Разбейте или вскройте сундук в позиции 2 для получения арбалета «Валькирия», который стреляет огненными шарами. Разбейте или вскройте сундук в местоположении 3 для получения нефритового ожерелья. Вскройте сундук в местоположении 4 и ВОЗЬМИТЕ Зеленый Череп - это единственный артефакт, которым можно победить монстра Larkhon, сидящего за дверями шахт. Возвращайтесь к Urbish Mines.
Вверх

26. URBISH MINING CO.

Map #12 - Urbish Minning Co.

Откройте дверь. Чтобы уничтожать Larkhon, вы должны использовать Зеленый Череп. Вам, вероятно, придется выйти из шахт пару раз, если вы исчерпываете волшебство.
ВНИМАНИЕ!
Это, практически, единственный способ уничтожить данного монстра.

После того, как монстр умрет - идите вниз по лестнице в местоположении 2. Поговорите с клерком в местоположении 3. Прежде, чем уйти с этого экрана, возьмите кирку слева от него. Возьмите большую кувалду из нишы в местоположении 4. Чтобы открыть дверь в местоположении 5, закройте северную дверь - так как они обе не могут быть открыты одновременно (откройте северную, пройдите, закройте северную, откройте западную). Откройте сундук в местоположении 6 и возьмите серебряный ключ. Идите вниз по лестнице в позицию 7.
Вверх

27. MINES LEVEL 1

Map #13 - Mines Level 1

Используйте серебряный ключ взятый на уровне выше, чтобы открыть замок в местоположении 1. В местоположении 2, поверните один раз северное колесо и нажмите кнопку в местоположении 8, чтобы создать телепортер, также появится и яма справа от вас (Вращение южного колеса, и нажате кнопки создает телепортер, который переброит вас на уровень офиса, в то время как вращение обоих колес только создаст яму). После этого войдите в телепортер.
Вверх

28. MINES LEVEL 2

Map #14 - Mines Level 2

Вы появитесь в позиции 1. Нажате кнопок в позициях 3 и 4 заставит северные стены исчезнуть. Однако, это необязательный отрезок данного уровня (Чтобы пройти три колеса, поверните сначала левое, затем правое, а затем центральное, чтобы заставить северную стену исчезнуть). Нажмите кнопки в позиции 6 и 7, чтобы заставить южные стены исчезнуть. Придавите плиту 8 и возьмите в нише Шахтовый Ключ 4. Используйте Шахтовый Ключ 4 в позиции 10, чтобы заставить две западных стены исчезнуть. Однако, Вы ничего не можете сделать здесь. Нажмите кнопку в позиции 11, чтобы открыть восточную стену. Пройдите дверь, и она закроется за вами. Придавите плиту 13. Шагните на плиту 14 и придавите чем-нибудь плиту 15. Придавите плиту 16. Вы полюбому получите минимум один ожег, и затем можете взять Волшебную палочку пускающую Огненные Шаы из нишы в местоположении 18. Это откроет дверь. Вас еще раз обожжет по пути назад. Нажмите кнопку в позиции 12. Используйте Фаербольную Палочку или запустите фаербол из своего списка заклинаний в позиции 19 - там скопился рудничный газ, он взорвется и откроет проход. (Во время стрельбы - вы должны быть на расстоянии двух квадратов, чтобы вас самих не зацепило). Возьмите Шахтовый Ключ 5 из нишы в местоположении 20. Откройте им замок в местоположении 21. Идите вверх по лестнице.
Вверх

29. MINES LEVEL 1 AGAIN

Map #13 - Mines Level 1

ВНИМАНИЕ: Это сверхъестественное место.

Получите Шахтовый Ключ 2 в местоположении 3. Пройдите секретную стену в местоположении 4 (После этого она закроется. Чтобы снова открыть ее, используйте Шахтовый Ключ 2 для замка в местоположении 5). Поверните колесо в местоположении 6. Получите другой Шахтовый Ключ 2 из нишы в местоположении 7. Падайте в яму.
Вверх

30. MINES LEVEL 2 AGAIN

Map #14 - Mines Level 2

Придавите плиту в местоположении 22 и нажмите кнопку на северной стене. Войдите в телепорт в местоположении 24.
Вверх

31. URBISH MINING CO. AGAIN

Map #12 - Urbish Minning Co.

Спуститесь вниз по лестнице в местоположении 7.
Вверх

32. MINES LEVEL 1 YET AGAIN

Map #13 - Mines Level 1

В местоположении 2, поверните колеса любое положение и нажмите кнопку в местоположении 8. Падайте в северую яму.
Вверх

33. MINES LEVEL 2 YET AGAIN

Map #14 - Mines Level 2

Падайте в яму, что в двух шагах на востоке, или нажмите кнопку на северной стене - в одом шаге восточнее.
Вверх

34. MINES LEVEL 3

Map #15 - Mines Level 3

Здесь вас ждёт один из самых опасных боёв за всю игру - бой с пещерными гидрами. Как только упадёте, сразу применяйте Wand of Fireballs, оставшихся добивайте оружием.
Получите серебряный ключ из нишы в местоположении 1. Используйте его в местоположении 2, чтобы открыть стену. Пройдите секретным проходов в юго-западном углу и обчистите сундук в местоположении 3 - в нем вы найдете некую Золотую Пирамиду. Используйте эту Золотую Пирамиду на замке в положении 4. В позиции 5, нажмите вверх оба рычага и езжайте на вагонетке. Идите в позицию 6. Вы должны нажать несколько кнопок по пути. В позиции 6 киркой отколотите несколько кусков угля из южной стены. Возвращайтесь назад, к позиции 5 в вагонетке. На сей раз опустите левый рычаг и поднимите правый. Снова езжайте на вагонетке. Вскройте замок в позиции 7, чтобы открыть дверь. Идите вниз по лестнице к позиции 8.
Вверх

35. MINES LEVEL 4

Map #16 - Mines Level 4

Нажмите кнопку в позицию 1, чтобы появился телепортер. В позиции 2 войдмте в телепортер. В позиции 3 Нажмите кнопку на западной стене, чтобы отключить стрелка огненными шарами. Сражайтесь по крайней мере один из каменных монстров в одной из позиций отмеченных 5. С каменными монстрами лучше всего сражаться киркой или молотком, когда забьете его - получите Каменное Сердце. Это - третий компонент для эликсира.
В позиции 9 - крутилка. Если повернете все четыре колеса ручками вниз - крутилка отключится. Используйте кирку, чтобы расчистить каменный завал в позиции 6. В позиции 7, нажмите на кости, и они придут в себя. После того как скелет расскажет вам свою грустную историю, кликните на правую сторону костей, и возьмите Ржавый Ключ. Идите к местоположению 8. Ищите другие кости. Забирайте Письмо и Шестеренку - без Письма можно обойтись, но Шестеренка является критическим предметом. Идите к телепортеру в местоположении 10 и входите в него. Поднимайтесь вверх по лестнице в местоположении 11.
Вверх

36. MINES LEVEL 3 AGAIN

Map #15 - Mines Level 3

Войдите в телепортер в местоположении 9.
Вверх

37. URBISH MINING CO. YET AGAIN

Map #12 - Urbish Minning Co.

Откройте замок в местоположении 8, чтобы открыть дверь. В местоположении 9 находится машина - водяная помпа. Насадите Шестеренку на пустой шток у машины - несколько левее и ниже другой шестеренки. Откройте топку. Закиньте туда уголь. Закройте топку. Переместите рычаг наверху. Машина должна заработать. Спускайтесь вниз по лестнице в местоположении 7.
Вверх

38. MINES LEVEL 1 YET AGAIN

Map #13 - Mines Level 1

Поверните северное колесо ручкой вверх. Нажмите кнопку в позиции 8 и входите в телепортер.
Вверх

39. MINES LEVEL 2 YET AGAIN

Map #14 - Mines Level 2

В позиции 23 - спускайтесь по теперь уже не затопленной лестнице.
Вверх

40. MINES LEVEL 3 YET AGAIN

Map #15 - Mines Level 3

Нажмите кнопку на западной стене в местоположении 10. Получите Shiney Key из нишы, которая появится на северной стене. Идите назад вверх по лестнице в местоположение 11.
Вверх

41. MINES LEVEL 2 YET AGAIN

Map #14 - Mines Level 2

Поднимитесь вверх по лестнице в местоположении 21.
Вверх

42. MINES LEVEL 1 YET AGAIN

Map #13 - Mines Level 1

Падайте в яму в позиции 7.
Вверх

43. MINES LEVEL 2 YET AGAIN

Map #14 - Mines Level 2

Воспользуйтесь телепортом в позиции 24.
Вверх

44. URBISH MINING CO. YET AGAIN

Map #12 - Urbish Minning Co.

Спуститесь по лестнице в позиции 7.
Вверх

45. MINES LEVEL 1 YET AGAIN

Map #13 - Mines Level 1

Падайте в яму в позиции 8.
Вверх

46. MINES LEVEL 2 YET AGAIN

Map #14 - Mines Level 2

Падайте в восточную яму.
Вверх

47. MINES LEVEL 3 YET AGAIN

Map #15 - Mines Level 3

Установите левый рычаг вниз, и правый рычаг вверх в местоположении 5. Езжайте на вагонетке. Спускайтесь вниз по лестнице в местоположении 8.
Вверх

48. MINES LEVEL 4 AGAIN

Map #16 - Mines Level 4

Войдите в телепортер в местоположение 2. Используйте Shiney Key для открытия замка в местоположении 12. Используйте Ржавый Ключ для открытия замка в местоположении 13. Как только будут открыты оба замка - дверь откроется.
Поворите с Паульсоном в местоположении 14. Он присоединится к вашей команде. Возьмите Ключ Паульсона (пирамида, которую он сделает) прежде, чем покините данный экран. После приема Паульсона в команду - повернитесь лицом к южной стене в местоположении 15. Должна появится кнопка. Нажмите ее, чтобы открыть южную стену. Убедитесь, что взяли из запасов Паульсона в местоположении 16 - Шахтовый Ключ 4, и ЭТО ОЧЕНЬ ВАЖНО - Vaelan's Cube.
Используйте Шахтовый Ключ 4, чтобы открыть замок в местоположении 17. Войдите в самый северный телепортер из трех в местоположении 18, чтобы возвратиться к верхнему уровню.
Вверх

49. URBISH MINING CO. FOR THE LAST TIME.

Map #12 - Urbish Minning Co.

Поднимитесь по лестнице, и идите в UPPER Opinwood.
Вверх

50. UPPER OPINWOOD AGAIN

Map #17 - Upper Opinwood

Идите к Барьеру Скотии (Scotia 's barrier). Трижды используйте Vaelan's Cube на барьер, что-бы снять его. Идите к Yvel Woods.
Вверх

51. YVEL WOODS

Map #24 - Yvel Woods

Как только вы снимете барьер Скотии, ваш Vaelan's Cube исчезнет. Однако, впереди есть другой барьер. Вы можете найти другой куб, после убийства одного из огромных орков вблизи местоположения 1. Снимите второй барьер Скотии и входте в Yvel.
Вверх

52. YVEL

Map #22 City of Yvel

Обойдите город, заглядывая во все двери, какие только можно. Найдёте кучу трофеев, таверну, где уже знакомый вам нищий подарит вам замечательную накидку, два магазина (купите у кузнеца мощнейший во всей игре Меч Правосудия), домик девушки (Sadie's Shop) и заседающего в окружении каких-то иностранцев советника короля из ныне разрушенного Gladstone Keep. После разговора с советником возвращайтесь к девушке (Sadie's Shop), и если вы получили раскодировку вашего Свитка с загадками (по крайней мере ту часть, где говорится о "порошке вашей матери"), то она даст вам последний компонент для эликсира - Mother of Earth.
Возвращайтесь в Yvel Woods.
Вверх

53. YVEL WOODS AGAIN

Map #24 - Yvel Woods

Идите к Белой Башне (White Tower).
Вверх

54. WHITE TOWER LEVEL 1

Map #18 - White Tower Level 1

Получите Mystic Key после избиения одной из амазонок в местоположении 2. Чтобы остановить появление этих противных кровопиек, закройте две решетки в позиции 3. Если вас заманили в ловушку в местоположении 4, то это - потому что, при открытой двери, стена появляется позади вас. Просто снова закройте двери. Вы можете открыть замок в местоположении 5, но за дверью ничего нет.
В местоположении 6, используйте Mystic Key взятый в местоположения 2, чтобы открыть дверь. Получите другой Mystic Key в местоположении 7. В местоположении 8, чтобы открыть дверь, используйте Mystic Key из местоположения 7. Поднимите следующий Mystic Key после избиения одной из амазонок в районе местоположения 9. Нажмите кнопку в местоположение 10 и используйте Mystic Key из местоположения 9 в местоположении 11.
Как только вы нажмете кнопку и открываете замок, дверь клетки откроется. Освобождите Лайл из клетки. Нажмите кнопку в местоположении 12, чтобы открыть нишу. Получите Янтарное Кольцо из нишы. Положите Янтарное Кольцо в нишу в местоположении 1. В местоположении 13 - победите Жану - Королеву феминисток, и возьмите Мystic Кey с ее бездыханного тела. Поднимитесь вверх по лестнице в позиции 14.
Вверх

55. WHITE TOWER LEVEL 2

Map #20 - White Tower Level 2

Возьмите Мystic Кey в позиции 1. Спускайтесь по лестнице.
Вверх

56. WHITE TOWER LEVEL 1 AGAIN

Map #18 - White Tower Level 1

Поднимиесь по лестнице в позиции 15.
Вверх

57. WHITE TOWER LEVEL 2 AGAIN

Map #20 - White Tower Level 2

Используйте Мystic Кey из местоположения 1, чтобы открыть дверь в местоположении 2. Возьмите Мystic Кey из нишы в местоположении 3, избегая огненных шаров. Откройте замок в местоположении 5 - откроется дверь. Используйте Мystic Кey из местоположения 13 1-го Уровня, для замка в местоположении 6. Теперь, идите по иллюзорным ямам по этой подсказке:

Pits Map

Войдя в комнату, первым делом идите в местоположение 7. Там, забирайте Мystic Кey, лежащий на яме и нажмите кнопку на стене. Теперь яма напротив местоположения 8 стала иллюзорна. Возвратитесь тем же самым путем.
Нажмите кнопку в местоположении 8, чтобы закрыть яму в местоположении 9.

В местоположении 10, закройте дверь позади вас, нажмите кнопку на западной стене, возьмите Мystic Кey из нишы, откройте дверь и уходите. Используйте Мystic Кey из местоположения 3, чтобы открыть дверь в местоположении 4. Поднимитесь по лестнице в местоположении 11.
Если вы, случайно упадаете в яму на Уровне 3, то вы появитесь возле местоположения 12. Вы должны будете уничтожить монстра Minotaur (он имеет превосходную кувалду «Гром»), и получите его рог. Вставьте рог в местоположении 13, чтобы выйти.
Вверх

58. WHITE TOWER LEVEL 3

Map #21 - White Tower Level 3

Прежде чем лезть на третий уровень, вооружитесь Изумрудными мечами - только они могут уничтожать призрачных стражей этого этажа, и горе вам, если вы их про#$%ли!
А если вы каким-то образом сохранили Vaelan's Cube - то им более успешно можно долбить призраков (мышкой на рожу). Причем, обратите внимание - долбить надо призраков, а не змеюк, которых они пускают.
Откройте дверь в местоположении 1. Нажмите кнопку на полу и возьмите Мystic Кey из нишы. Используйте Мystic Кey из местоположения 1, чтобы открыть дверь в местоположении 2. Нажмите кнопку в местоположении 3, чтобы открыть восточную стену. Откройте самую северную из трех дверей, и идите через секретный проход в конце.
Нажмите кнопку в местоположении 4 и бросьте что-нибудь через яму, что-бы попасть в кнопку в местоположении 5. Эти два действия закроют яму (если Вы упадете, то приземлитесь в местоположении 12 на уровне 2. Идите в местоположение 6, через секретную стену. Вскройте сундук в местоположении 6 и получите Мystic Кey.
Идите в местоположение 7 и используйте Мystic Кey из местоположения 7 на уровне 2, чтобы открыть дверь. Возьмите Ключ из Слоновой Кости (Ivory Key) из нишы в местоположении 8. Спускайтесь вниз по лестнице в местоположении 10.
Дверь оповещающая, что «Вы Не имеете Никакой Веры» (You Have No Faith), станет доступна, если вы пройдете суровое испытание веры. Тогда вы получите на выбор один из двух сундуков со всякими не слишком нужными сокровищами.
Вверх

59. WHITE TOWER LEVEL 2 YET AGAIN

Map #20 - White Tower Level 2

Только просто спуститесь по лестнице в местоположении 14.
Вверх

60. WHITE TOWER LEVEL 1 YET AGAIN

Map #18 - White Tower Level 1

Используйте Мystic Кey из местоположения 10 на Уровне 2, чтобы открыть дверь в местоположении 16. Идите в местоположение 17 и используйте Ключ из Слоновой Кости (Ivory Key) из местоположения 8 на Уровне 3, чтобы открыть дверь. Спуститесь вниз по лестнице в местоположении 18.
Вверх

61. TOWER SUB-LEVEL

Map #19 - White Tower Sub-Level

В местоположении 1 - легкая загадка. Просто упорно ищите четыре объекта и поместите по одному в каждую из четырех ниш - т.е. положите в ниши поочереди предметы, которые движутся по полу. (Эти предметы могут быть возвращены позже - в нише в местоположении 5).
Это отключит телепорт. Используйте Мystic Кey из местоположения 6 на Уровне 3, чтобы открыть дверь в местоположении 2.
Говорите со старухой и передайте защиту от копирования. Получите суровое испытание веры от нее. Поднимитесь вверх по лестнице в местоположении 4.
Вверх

62. WHITE TOWER LEVEL 1 YET AGAIN

Map #18 - White Tower Level 1

Идите к Белому Алтарю (Altar de Blanca). Замените суровое испытание веры на шее.
Поместите четыре компонента для эликсира в голову - swamp ooze (болотный ил), hornet honey (мед шершня), mother of earth (мать земли) и bloodstone (каменное сердце). Заберите Голову снова - это и есть ваш эликсир.
Выходите из Белой Башни.
Вверх

63. YVEL WOODS AGAIN

Map #24 - Yvel Woods

Идите в City of Yvel
Вверх

64. YVEL AGAIN

Map #22 City of Yvel

Идите в городской совет, и поговорите с Героном. Он порекомендует вам найти Dawn. Возвращайтесь в Yvel Woods.
Вверх

65. YVEL WOODS YET AGAIN

Map #24 - Yvel Woods

Идите назад - в сторону Opinwood. Прежде, чем Вы добираетесь туда - появится Dawn, и попросит у Вас назад свой ключ. Спорьте с ней - это в действительности Scotia (посмотрите на ее глаза). Когда она превратится в монстра-рептилию - попытайтесь убить ее, хотя она все равно улетит.
Возвращайтесь в Yvel.
Вверх

66. YVEL YET AGAIN

Map #22 City of Yvel

Снова идите в Городской Совет. Герон сообщит вам, что город атакован. Вы должны будете бороться с рыцарями и орками, пока не получите сообщение, что слышны звуки рогов трубящих отступления орков. Пойдите в Домик Бруно и войдите в люк, который теперь будет открыт. Бейте орков и нажмите кнопку в местоположении 1.
Спуститесь вниз по лестнице в Catwalk Caverns.
Вверх

67. CATWALK CAVERNS

Map #23 - Сatwalk Сaves 1

ПОДСКАЗКА:
Для уничтожения прозрачных монстров используйте заклинание Spark силы не меньше чем 2-3 - действуйте быстро, иначе останетесь без магии и умрёте!
Идите в местоположение 1 и убейте Командующего Fendorn'а.
Возьмите Ключ Герона, Статуэтку и Темную Перчатку (Dark Gauntlet).
Поместите Статуэтку на постамент в местоположении 2.
Используйте Темную Перчатку на оттиске руки, на западной стене в местоположении 3.
Используйте Темную Перчатку на оттиске руки на западной стене в местоположении 4.
В комнате в местоположении 5, нажмите кнопку, исчезла яма, после того, идите туда, где была яма, и нажмите слудующую доступную кнопку, повторяйте, пока все кнопки не будут нажаты, и ваш путь будет ясен.
В местоположениях 6 наступайте на плиту, чтобы открыть дверь перед вами.
В местоположении 7 используют Темную Перчатку на оттиске руки, чтобы открыть западную дверь.
Шагните в телепорт в местоположении 8. Прижмите плиту 9 тремя предметами.
Нажмите кнопку в местоположении 10, чтобы открыть дверь. Шагните в телепорт в местоположении 11.
Нажмите кнопку в местоположении 12. Шагните в телепорт в местоположении 13.
Прижмите плиту 9 тремя предметами. Нажмите кнопку в местоположении 10, чтобы открыть дверь.
Шагните в телепорт в местоположении 11.
Прижмите плиту 14 тремя предметами - хотя не будет видно, что плита нажата - фактически это будет работать.
Шагните в телепорт в местоположении 23.
Вы можете переключить выключатель в 15, чтобы открыть дверь назад.
Откройте сундук в позиции 16, чтобы получить Желтый Ключ.
Используйте Темную Перчатку на оттиске руки в 17, чтобы открыть дверь, полностью повторите ваш проход по пути назад.
Используйте Желтый Ключ в местоположении 18.
Идите назад к местоположению 4, на сей раз используйте Темную Перчатку на оттиске руки на северной стене.
Последовательность прохода секретными стенами лабиринта такова: ABCD
В местоположении 20, используйте Темную Перчатку, чтобы открыть дверь перед Вами.
В комнате 21 после убийства одного из вражеских рыцарей вы найдете Cиний Ключ, используйте его для отпирания сундука в местоположении 22, из которого возьмите Маленький Ключ.
Возвращаться проходя секретную стену, и используя Маленький Ключ на замке в 19. Дверь должна теперь открыться.
Вас будут просить выбрать себе покровителя, не имеет значения, кого вы выбираете, но Knowles проще победить, так что вы уходите через северный телепорт.
ПРИМЕЧАНИЕ:
Где-то на этом уровне вы должны найти очень мощное заклинание Mist of Doom.
Так-же на этом уровне есть странное устройтсво, возле которого вы найдёте бумажку с надписью «Запусти и дублируй». Запускается оно следующим образом: при помощи Темной Перчатки «затолкайте» в три прохода по сторонам от устройства трёх невидимок и дождитесь, пока они своей вспышкой не закоротят электрические контакты в конце проходов. После этого в нишу можно положить любой предмет и нажать на кнопку - он раздвоится! Но имейте в виду - множительный заряд всего один, и он не действует на уникальные предметы (ключи, эликсир etc). Так что выберите один самый необходимый предмет - лучше всего самое мощное оружие, типа Меча Правосудия (Sword Justice) или Палки смерти (Wand of Death).
Вверх

68. DUNGEONS

Map #26 - Dungeons

Получите Медный Ключ в местоположении 1. В местоположении 2 нажмите кнопку для открытия стены, и возьмите Nathaniel's Key из нишы в местоположении 3. Получите Золотой Ключ в местоположении 4. Вскройте сундук в местоположении 5, чтобы получить Алмаз, который может использоваться для освобождения Dawn.
Телепорт в местоположении 6 перекинет вас назад в Catwalk Caverns, если вы захотите возвратиться.
В местоположении 7 используйте Медный Ключ, для открытия двери. В местоположении 8, если вы уничтожили всех врагов в Dungeon, вы будете вознаграждены различными предметами и увеличением мастерства. Однако, более быстрый путь состоит в том, чтобы просто напасть на этих трех существ. Убить их просто, и это сохранят вам много времени. После убийства их, убедитесь, что взяли Ключ Ноулей и Vaelan's Cube. Используйте Ключ Ноулей в 9, чтобы открыть дверь, и подняться в местоположении 10.
Вверх

69. CASTLE CIMMERIA LEVEL 1

Map #27 - Castle Level 1

Первый этаж замка - самый паскудный. Он населён рыцарями-призраками, на которых действует только Mist of Doom, и живыми спаренными топорами, которых можно выносить оружием.
ПОДСКАЗКА:
Решетки в местоположении 4 вы можете открыть, стреляя сквозь них из арбалета.
В местоположении 1 вскройте алмазом Хрустальный Шар в котором томится Dawn - хотя, это и не обязательно ;-).
Когда вы появитесь в местоположение 2, вы будете отключены с обеих сторон. Нажмите язык на южной стене, чтобы открыть дверь. В местоположении 3 нажмите северную кнопку, чтобы открыть нишу, и заберите статуэтку Кобры из нишы. Спрыгните в яму.
Вверх

70. DUNGEONS AGAIN

Map #26 - Dungeons

Поднимитесь по лестнице в позиции 10.
Вверх

71. CASTLE CIMMERIA LEVEL 1 AGAIN

Map #27 - Castle Level 1

Нажмите кнопку в местоположение 5, чтобы появился телепорт - шагните в него. Пробейтесь к комнате 6.
Не пугайтесь, когда ваш атлас исчезает - это временное явление. В этой комнате есть много крутилок и ям - так-что двигайтесь внимательно.
Ищите 4 плиты в углах и прижмите их предметами. После того, как вы прижмете их, идите в местоположение 7. Нажмите кнопку, чтобы заставить южную стену исчезнуть, в местоположении 8 нажмите обе кнопки, чтобы появилась ниша, забирайте статуэтку Дракона, и выходите через секретный проход в середине южной стены комнаты 6.
Поднимайтесь вверх по лестнице в 9.
Вверх

72. CASTLE CIMMERIA LEVEL 2

Map #28 - Castle Level 2

Нажмите язык в 1, чтобы открыть дверь в 2. В 3 вскройте сундук и возьмите дубину «Gustavus», и кинжал «Ripose» (оба долбят камни).
В местоположении 4 вскройте сундук, для получения защитных нарукавников и двух тузов. Откройте замок в местоположении 5, когда дверь откроется, возьмите статуэтку единорога из нишы в позиции 6.
Нажмите язык в 10, чтобы открыть стену перед вами. В позиции 11 хитрые двери - кнопка у южной двери открывает северную дверь, и наоборот.
Нажмите кнопку в 12, для появления нишы появиться в позиции 7. Возьмите Adder Key из этой нишы. Используйте Adder Key, чтобы открыть дверь в 8. В сундуке 9 лежит Westwood Stick (гы...;-).
В 13 возьмите Noir Key из нишы. В местоположении 14, есть 2 кнопки. Южная опустит вас назад в Dungeons, в то время как восточная откроет стену около вас. В 15 стреляйте или бросайте что-либо через яму на восток. Это заставит появиться телепорту в южном коридоре. Бросьте какой-либо предмет через телепорт, чтобы заставить яму исчезнуть. Шагните в телепорт.
Возьмите Carrion Key из нишы в 16. Спрыгните в яму прямо около Carrion Key.
Вверх

73. CASTLE CIMMERIA LEVEL 1 YET AGAIN

Map #27 - Castle Level 1

Войдите в телепорт 5, и поднимитесь по лестнице в 9.
Вверх

74. CASTLE CIMMERIA LEVEL 2 AGAIN

Map #28 - Castle Level 2

Пробейтесь к местоположению 17. Используйте Noir Key в замочной скважине, и нажмите язык в 18. Затем, войдите в дверь, которую вы только что открыли, и нажмите кнопку на южной стене в 19. Вы будете телепортированы к местоположению 20. Пробейтесь к лестнице.
Вверх

75. CASTLE CIMMERIA LEVEL 3

Map #29 - Castle Level 3

В местоположении 1 вы можете вскрыть сундук, для получения арбалета «Eternity« Bastion plate. Идите к двери в юго-западной части этого уровня. Откройте ее разложите предметы в следующих местоположениях:
5 - защита, броня (любая).
4 - оружие (любое).
3 - медицина (должно быть растение, но не микстура).
2 - драгоценность (должно быть кольцо или ожерелье).
Теперь возьмите Dull Key из нишы в 6.
Следуйте к местоположению 7. Нажмите кнопку на западной стене в 7 - стена исчезнет. Нажмите кнопку в 8. Это заставит исчезнуть стену в позиции 9.
Идите в местоположение 9, теперь:
  • следуйте к 11, следуйте к 10, нажмите кнопку в восточной стене в 10.
    Попятитесь к 11.
  • возьмите статуэтку Гуманоида из нишы. Вместо нее положите какой-нибудь предмет.
  • двигайтесь в 12, и там нажмите кнопку на западной стене. Выходите.
Идите в местоположение 13, нажмите кнопку в северной стене, и возьмите Золотой Ключ из нишы в южной стене. Теперь, двигайтесь в местоположение 15, используйте Dull Key на сундуке, и забирайте из него Серебрянный Ключ. Идите в 16, и падайте в яму.
Вверх

76. CASTLE CIMMERIA LEVEL 2 YET AGAIN

Map #28 - Castle Level 2

Двигайтесь в позицию 21. Используйте Carrion Key, что-бы открыть эту дверь. Войдите в комнату. Теперь, расположите предметы таким образом:
Конец комнаты
Единорог | Дракон
Кобра | Гуманоид
Начало комнаты
 После того расположите Ключи (желтые пирамиды) таким образом:
Конец гроба
Dawn's | Geron's
Nathaniel's | Paulson's
Начало гроба

Теперь примените эликсир на Ричарда, и дайте ему оружие. Вы получите Осколок Правды.
Выйдите из комнаты. Поместите Осколок Правды в вашем инвентаре, и наведите на него Рубин Правды. Вы соедините их, чтобы сформировать Целую Правду (Whole Truth).
Войдите в телепорт 19, и снова идите наверх.
Вверх

77. CASTLE CIMMERIA LEVEL 3 AGAIN

Map #29 - Castle Level 3

Идите в местоположение 18, и используйте Серебряный Ключ в замке. Идите в местоположение 19 и используйте Золотой Ключ в замке. Нажмите кнопку на двери в 17. Пройдите дверь, и следуйте на запад. Подойдите в дверь на западе. Откройте ее и идите внутрь. Scotia нападет на вас. Теперь используйте Whole Truth на ней, во время ее трансформации. Это заставит ее застрять в её реальной форме, и таким образом вы будете способны убить ее.
Вверх

Ураааа!
Вы победили!!!

Cмотрите окончательный мультик.

Вверх
Copyright © by BigVax, 1996-2004